Searching logs.fr.cloud.gov sometimes fails
Incident Report for cloud.gov
Resolved
We have upgraded our capacity and log searching is fully restored. All backend log storage and front end searching functionality is working as normal.
Posted over 1 year ago. Dec 18, 2017 - 19:22 EST
Investigating
We've received reports that searching logs in logs.fr.cloud.gov sometimes fails, and are investigating. (Note that logs are not being dropped; this is a front-end problem.)
Posted over 1 year ago. Dec 18, 2017 - 13:18 EST