If you have login errors, please refresh/reload your browser and try again. If issues persist, please contact support@cloud.gov.
Thanks - Peter and the Cloud.gov team
Posted Dec 10, 2024 - 08:24 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 10, 2024 - 08:00 EST
Scheduled
Cloud.gov will be updating the web interface to the Cloud.gov logging system, https://logs.fr.cloud.gov, on Tuesday, Dec 10, 2024 at 8:00 AM EST. We expect that site to be unavailable for up to one hour.
During the maintenance window, the site at logs.fr.cloud.gov may be unavailable or return an error. All system logs will continue to be collected, and can be tracked during maintenance on the command-line with `cf logs `.
After the update, customers may need to log in to the new system (if they've not yet used the new system at logs-beta.fr.cloud.gov). If you have any issues, see our page on migrating to the new OpenSearch-based logging system: https://cloud.gov/knowledge-base/2024-12-06-migrating-opensearch/.
Who is affected?
Only system owners and system developers are impacted by this downtime. There is no impact to the public users of Cloud.gov-hosted systems.