Logs unavailable from logs.fr.cloud.gov
Incident Report for cloud.gov
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 19:25 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2020 - 16:53 EST
Investigating
We are investigating reports of inability to retrieve logs from logs.fr.cloud.gov.
Posted Feb 25, 2020 - 16:32 EST
This incident affected: cloud.gov customer access (Logs front end).