Reported log system degradation
Incident Report for cloud.gov
Resolved
This incident has been resolved.
Posted Oct 29, 2020 - 14:21 EDT
Update
We are continuing to monitor the upgrade status and system performance.
Posted Oct 28, 2020 - 16:24 EDT
Monitoring
We have received reports of degraded performance while accessing logs in the system. We continue to investigate these reports and ask customers to please contact support@cloud.gov if you experience issues.

While currently undergoing a scaling upgrade, the logging system does appear healthy. We do not expect the scaling actions to have any impact on the system. We did observe a fairly significant spike in traffic flowing through the load balancers as well as an increase in latency during a 15 minute period this morning.

We are continuing to monitor system health and accessibility and again ask customers to reach out with any further issues.
Posted Oct 28, 2020 - 13:53 EDT
This incident affected: cloud.gov customer access (Logs front end).