Govcloud dashboard is unavailable
Incident Report for cloud.gov
Resolved
The dashboard session store has been restored, and the dashboard is available again.
Posted Mar 17, 2017 - 12:39 EDT
Investigating
The Govcloud dashboard is currently unavailable. Users may see the message "Timeout" when trying to access the dashboard. We've identified the issue is related to our Redis session store and are currently investigating a fix. Sorry for the inconvenience.
Posted Mar 17, 2017 - 11:49 EDT