cloud.gov dashboard UI service degradation
Incident Report for cloud.gov
Resolved
The dashboard appears to be operating normally. We will conduct a root-cause analysis session and publish a post-mortem report summarizing our findings.
Posted about 1 year ago. Aug 31, 2018 - 20:52 EDT
Monitoring
We have identified a incorrect setting which resulted in users receiving errors. The configuration has been corrected and the cloud.gov operations team continues to monitor for any additional issues.
Posted about 1 year ago. Aug 31, 2018 - 18:34 EDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Aug 31, 2018 - 17:43 EDT
Investigating
The cloud.gov dashboard, https://dashboard.fr.cloud.gov, is not allowing users to create, manage or delete cloud.gov services, such as databases, s3 buckets, or other services listed at https://cloud.gov/docs/apps/managed-services/

All those services can still be managed with the Cloud Foundry command line tool, and there's no impact to application availability, or your ability to manage those applications.

We are investigating this matter and will post updates as we learn more.
Posted about 1 year ago. Aug 31, 2018 - 17:40 EDT
This incident affected: cloud.gov customer access (Dashboard).