Domains Broker Unavailable
Incident Report for cloud.gov
Resolved
The issue with the broker has been resolved and service has been restored.
Posted Jan 19, 2021 - 08:05 EST
Investigating
The cloud.gov domains broker is current unavailable. Support is reviewing the issue.
Posted Jan 19, 2021 - 07:46 EST
This incident affected: cloud.gov customer applications (Service - Custom Domain Service).