Outbound email for cloud.gov infrastructure is down
Incident Report for cloud.gov
Resolved
System email services have been fully restored. Thanks again for your patience!
Posted over 1 year ago. Apr 17, 2018 - 17:20 EDT
Monitoring
We believe that we have restored email service to our infrastructure components, though we are still testing some components. If you have any further problems with password resets or dashboard invites, please let us know at cloud-gov-support@gsa.gov. Thanks!
Posted over 1 year ago. Apr 17, 2018 - 15:02 EDT
Identified
Outbound email for cloud.gov infrastructure is currently disabled. This means that password change emails, outdated buildpack notifications, platform invite messages will not work. If you need help with any of these things, please contact us on cloud-gov-support@gsa.gov.

We are working on re-enabling the service now. Thanks for your patience!
Posted over 1 year ago. Apr 16, 2018 - 13:46 EDT