Sporadic "502 Bad Gateway Error" reported for some applications
Incident Report for cloud.gov
Resolved
We have rolled out a change enabling larger 16k headers, and all systems are fully operational.
Posted over 1 year ago. Dec 20, 2017 - 09:53 EST
Monitoring
On review of platform metrics the "502 Bad Gateway Error" appears to only be a single customer application and not impactful to remaining customers. We are rolling out a change to allow customers to increase header sizes from 4k to 16k to allow for certain larger headers to be sent for the specific application being investigated.
Posted over 1 year ago. Dec 19, 2017 - 09:30 EST
Investigating
We have received reports of some applications reporting a "502 Bad Gateway Error" and are investigating.
Posted over 1 year ago. Dec 18, 2017 - 13:11 EST