Dashboard authentication issues
Incident Report for cloud.gov
Resolved
We have tracked down and resolve the issue that was causing the Dashboard authentication failures. URLs that were being generated to interact with our authentication server had an extra slash inserted after the hostname, so that the request looked like https://hostname//path. This caused a bad interaction with our Application Load Balancers and our authentication server.
Posted about 1 year ago. Apr 02, 2018 - 14:54 EDT
Investigating
The cloud.gov dashboard, https://dashboard.fr.cloud.gov is experiencing issues when trying to login, displaying the message: "No client with requested id: null".
Posted about 1 year ago. Apr 02, 2018 - 10:18 EDT