Missing logs for 10/23 through 12/19 are being restored
Incident Report for cloud.gov
Resolved
This incident has been resolved.
Posted Feb 08, 2017 - 03:00 EST
Monitoring
We’re making progress on restoring these customer application logs from October 23 through December 19, 2016, to make them fully available and searchable in the logs front end at logs.fr.cloud.gov (GovCloud environment). (East/West environment application logs were not affected.) These logs are gradually becoming available as they get reimported and re-indexed, and we expect all of them to be available by February 9.
Posted Feb 02, 2017 - 14:57 EST
Update
We've now discovered that application logs older than 7 days were not being retained in logs.cloud.gov as they should have been. We will reimport logs going back to October 23rd in the course of resolving this issue. We are choosing to do this after the holidays in order to minimize the chance of human error. Thanks for your continued patience.
Posted Dec 27, 2016 - 19:04 EST
Identified
An update in our logging subsystem operations resulted in application log data being unavailable for the period between December 16th and December 19th. We have the data, and we're reimporting the application logs from that period into the customer-visible logging system. We'll mark this incident resolved once that process is complete. If you need logs from this period immediately, please ask us: https://cloud.gov/docs/help

We apologize for the inconvenience, and the delayed notification! We added additional monitoring to ensure we will catch this situation immediately if it recurs.
Posted Dec 21, 2016 - 17:29 EST