aws-rds provisioning issues
Incident Report for cloud.gov
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 19:25 EST
Identified
The issue has been identified and a fix is being implemented.
We've confirmed that existing RDS instances are unaffected - only provisioning is impacted at this time, and only in certain conditions.
Posted Feb 25, 2020 - 17:00 EST
Investigating
We’re investigating reports of inability to provision medium-mysql plans of the aws-rds service.
Posted Feb 25, 2020 - 16:33 EST
This incident affected: cloud.gov customer applications (Service - Relational databases (RDS)).