Planned switch of TLS certificate provider for *.cloud.gov domains
Incident Report for cloud.gov
Resolved
cloud.gov TLS certificate migrations were successfully completed and systems are operating normally.
Posted about 1 year ago. Jun 04, 2018 - 21:44 EDT
Investigating
cloud.gov will migrate to a new provider of TLS certificates (secure certificates for domain names) for *.fr.cloud.gov and *.app.cloud.gov tonight at 8 pm ET. We do not anticipate downtime or other user impact, but in any migration there is potential for a small amount of downtime as the certificates are updated. This would only affect system and customer applications with *.fr.cloud.gov and *.app.cloud.gov domain names.

This would not affect customer applications with custom domain names.
Posted about 1 year ago. Jun 04, 2018 - 15:40 EDT
This incident affected: cloud.gov customer access (Login, API).