Login/UAA intermittently returning 404 Not Found
Incident Report for cloud.gov
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 13:14 EST
Investigating
This morning, we became aware of an issue with login/UAA that prevented users from logging in and instead issued errors such as "404 Not Found: Requested route ('login.fr.cloud.gov') does not exist". We reset the login nodes, which restored functionality for the majority of users.

Some users are still experiencing intermittent issues when trying to log in via the web or via API/CLI, so we’re continuing to troubleshoot this issue. Some users are able to log in successfully by retrying a few times or after a few minutes of a failed attempt.
Posted Dec 02, 2019 - 13:28 EST
This incident affected: cloud.gov customer access (Login, API).