Cloud.gov Email Ticket Service Outage

Incident Report for cloud.gov

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 07:00 EDT

Identified

Zendesk, the support ticket system used by Cloud.gov, is currently experiencing email relay issues and not generating tickets when emails are sent to support@cloud.gov.

The Cloud.gov support staff are receiving the emails and can respond directly to customers while Zendesk fixes their relay issues.

Zendesk status: https://status.zendesk.com/
Posted Apr 08, 2026 - 13:34 EDT