Kibana Outage
Incident Report for cloud.gov
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 18:40 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2020 - 16:54 EST
Investigating
We are currently investigating an issue with Kibana where it is throwing HTTP 500 errors.
Posted Jan 13, 2020 - 16:00 EST
This incident affected: cloud.gov customer access (Logs front end) and Services cloud.gov depends on (AWS EC2-us-west-1, AWS EC2-us-west-2).