Temporary pause for internal cloud.gov platform deployments due to security incident
Incident Report for cloud.gov
Resolved
This incident has been resolved and all impacted internal development tools are operating as expected.
Posted Feb 21, 2024 - 09:26 EST
Update
cloud.gov is continuing to manage a security incident. This incident does not impact platform availability or customer access to cloud.gov. We do not believe at this time that this security incident impacts customer data or application security posture.

We are working to resume normal internal pipeline activities. Until fully resolved, this will continue to impact the time to resolution for the Out Of Memory (OOM) issue that we are still addressing. We are continuing to work to fix the OOM issue in the meantime.

Please reach out to support@cloud.gov if you are experiencing issues with your applications and we will assist you with mitigations while we work to resolve these incidents.
Posted Feb 12, 2024 - 13:23 EST
Monitoring
Cloud.gov has become aware of and is managing a security incident which is not impacting platform availability or customer access to cloud.gov. We do not believe at this time that this security incident impacts customer data or application security posture.

As a security measure, we have temporarily paused internal cloud.gov platform deployments. This pause will impact the time to resolution for the Out Of Memory (OOM) issue that we are still addressing. We are investigating additional mitigations for the OOM issue in the meantime.

Please reach out to support@cloud.gov if you are experiencing issues with your applications and we will assist you with mitigations while we work to resolve these incidents.
Posted Feb 09, 2024 - 13:47 EST