Early renewal required for some Custom Domain and CDN certificates
Incident Report for cloud.gov
Resolved
We've rotated the affected certificates and validated the rotation via the tooling provided by Lets Encrypt.
Posted Mar 04, 2020 - 16:52 EST
Identified
We leverage Lets Encrypt to provide customer certificates for the CDN and Custom Domain services. Lets Encrypt announced yesterday that some of their certificates had a problem and will require renewal to fix the issue. We’ve checked all certificates we provide and found that some were affected by this issue. We are correcting this for the affected certificates by renewing them, and we are reaching out to the affected customers. NO ACTION IS REQUIRED ON YOUR PART to renew/correct these certificates.
You can find Lets Encrypt’s post about the subject here: https://community.letsencrypt.org/t/revoking-certain-certificates-on-march-4/114864
Posted Mar 04, 2020 - 13:25 EST
This incident affected: cloud.gov customer applications (Service - CDN (cdn-route), Service - Custom Domain Service).