External domain service unable to provision new instances
Incident Report for cloud.gov
Resolved
Our testing has confirmed this incident is resolved.
Posted Jul 24, 2020 - 15:26 EDT
Monitoring
The patch has been deployed to production and we are validating that it's working as expected.
Posted Jul 24, 2020 - 15:02 EDT
Identified
We identified a bug in the broker's code causing the broker to select an overutilized load balancer in all cases. We've created a patch for this bug and are deploying it now. The patch is estimated to reach production within one hour.
Posted Jul 24, 2020 - 14:16 EDT
Investigating
The external domain service is currently unable to provision new instances without CDN.
This does not affect the operation of existing service instances
Posted Jul 24, 2020 - 13:07 EDT
This incident affected: cloud.gov customer applications (External domain service).