Logs delayed on logs.fr.cloud.gov

Incident Report for cloud.gov

Resolved

After scaling up our logging infrastructure, we have seen log ingestion rates return to normal. Going forward, we are going to keep the infrastructure scaling at the new levels.

If you are still experiencing issues with your logs not appearing in https://logs.fr.cloud.gov, please contact us at support@cloud.gov.
Posted Aug 14, 2025 - 14:09 EDT

Identified

We are having issues with our log ingestion rate for https://logs.fr.cloud.gov. Consequently, there may be a delay before customer application logs appear on the system.

We are are investigating the cause of the slow log ingestion and working on a solution. In the short term, we are scaling up our log ingestion infrastructure to increase our log ingestion rate.
Posted Aug 14, 2025 - 10:23 EDT
This incident affected: cloud.gov customer applications (Logs intake and storage).