Degraded performance
Incident Report for cloud.gov
Resolved
The package rollback performed on Friday resolved this issue.
Posted Dec 16, 2019 - 13:24 EST
Monitoring
We've completed rolling back the affected package and are monitoring the situation.
Posted Dec 14, 2019 - 00:40 EST
Identified
We've identified a performance issue with one of our dependencies. We're working to revert to an earlier version of this dependency without the performance issue.
Posted Dec 13, 2019 - 20:22 EST
Update
We are continuing to investigate this issue.
Posted Dec 13, 2019 - 18:47 EST
Investigating
At this time, our monitoring indicates that the performance and functionality of customer applications running on cloud.gov is minimally, if at all, affected.

Beginning Thursday, Dec 12, some control plane hosts, those that create, update and manage applications, began using excessive CPU and exhibiting degraded performance. This is causing intermittent issues with developer-facing application modification commands (e.g, pushing and updating apps, etc) and logging into the platform. We’re working to identify and remediate the cause of the increased load.

We will be monitoring the situation over the weekend, and aim to implement a full fix on Monday.
Posted Dec 13, 2019 - 17:11 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2019 - 15:13 EST
Identified
We believe we've identified the cause of this issue and are working to implement a fix.
Posted Dec 13, 2019 - 12:37 EST
Investigating
Cloud Foundry API calls are experiencing degraded performance and intermittent failures.
Posted Dec 12, 2019 - 23:00 EST
This incident affected: cloud.gov customer access (API).