Logs unavailable from logs.fr.cloud.gov
Incident Report for cloud.gov
Resolved
We have properly mapped the problem fields to new fields and no data loss has occurred from our investigation. It is possible that queries depending on the specific field may need to be reworked. If you believe your queries are failing due to this issue, please contact us via our support channels: https://cloud.gov/docs/help/
Posted Mar 13, 2020 - 15:45 EDT
Identified
We have identified the issue and are actively working on testing a fix.

The issue is related to a field mapping in Elasticsearch, there is a data type conflict in a subset of fields. We are working on remapping the fields which will allow reindexing to occur and logs to become available again. Logs are not being dropped, they are just current unsearchable due to the field mapping conflicts.

We will provide more updates as we have them.
Posted Mar 13, 2020 - 15:01 EDT
Investigating
We are investigating reports that logs are unavailable at logs.fr.cloud.gov. Early indicators suggest that logs are still being ingested and stored.
Posted Mar 13, 2020 - 12:49 EDT
This incident affected: cloud.gov customer access (Logs front end).