Degraded performance
Incident Report for cloud.gov
Resolved
We were able to determine the source of the load was legitimate, and have scaled our components to deal with these bursts in the future.
Posted Dec 30, 2019 - 19:17 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 30, 2019 - 16:26 EST
Monitoring
We determined the source of the increased traffic causing the degraded service. The increased traffic has ceased, and we've reached out to the source to determine the cause.
We've also increased the capacity of the affected components, so even if the traffic increases it should have a less noticeable affect.
We're continuing to monitor to confirm the performance is no longer degraded.
Posted Dec 30, 2019 - 16:26 EST
Identified
We believe we've located the cause of the high load, and are working to address it.
Posted Dec 30, 2019 - 14:43 EST
Investigating
We are currently investigating reports of degraded performance of apps hosted on cloud.gov and cloud.gov control-plane services.
Posted Dec 30, 2019 - 13:50 EST
This incident affected: cloud.gov customer applications (Applications) and cloud.gov customer access (Dashboard, Logs front end, Login, API).