The schedule maintenance has completed. Kibana is now returning to its regularly scheduled broadcasting.
Posted Oct 18, 2019 - 14:31 EDT
Update
Kibana access was restored as of 10:38 AM Eastern today, and we do not anticipate any further downtime for Kibana. The maintenance is still ongoing and causing minor performance impacts when searching and indexing logs.
Posted Oct 18, 2019 - 12:09 EDT
Update
Kibana, the frontend powering logs.fr.cloud.gov, is currently unavailable as a result of this maintenance. We expect it to continue to be unavailable for at least two hours, and possibly longer. We apologize for any inconvenience this causes.
Posted Oct 17, 2019 - 16:43 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 17, 2019 - 15:00 EDT
Scheduled
cloud.gov customers --
As part of our continued commitment to enhance and improve operational reliability for cloud.gov, we will be upgrading our Logsearch and adding additional log ingestors.
Beginning at 3PM EST Thursday, October 17, through 3PM EST Friday, October 18, the cloud.gov team will be upgrading Logsearch. This operation is forecasted to have minimal customer impact, however it is possible that Kibana and the logging web interface (http://logs.fr.cloud.gov/) may be unavailable during this time. Any log events that occur during this maintenance window will be cached and ingested after the service is upgraded.
Our team will provide updates throughout the maintenance period via the cloud.gov statuspage website (https://cloudgov.statuspage.io/).
Regards,
The cloud.gov team
Posted Oct 16, 2019 - 13:37 EDT
This scheduled maintenance affected: cloud.gov customer access (Logs front end) and cloud.gov customer applications (Logs intake and storage).